Commit 190d749f authored by Viktor Jelínek's avatar Viktor Jelínek

Compatibility

parent 05b27d01
# [Documentation](README.md) - Compatibility
- **Joomla:** 2.5 ~ 3.x
- **Virtuemart:** 2.6.14 ~ 3.0.6.3
- Partial compatibility with older Virtuemart 2.x ~ 2.6
- Old versions should be more or less working, but does not support things like product_gtin etc. (so sample feeds may not work until some elements are unpublished)
- Partial compatibility with older Virtuemart 2.0.x
- Product's GTIN/MPN will fall back to SKU on old versions
- Old versions should be theoretically working, but does not support some new/advanced things not present in old Virtuemart versions
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment